Problems registering at AoCZone?
You can try resending activation email. If that doesnt work you can send an email here. If you forgot your password click here.

Annoying Start bug

Moderators:  Carlos Ferdinand,  Genette,  Jaraldo

Advertisement from Google 
 

Annoying Start bug

Postby  ImRiver » Sat Feb 11, 2017 2:11 am

Hi, is there any way anyone found of not having the start bug?Im training with some friends and it takes 5-6 times of entering and going out before I can see all right. Someone knows any fix?
Mejor Canal Youtube de AoC en Español, LEJOS:
https://www.youtube.com/serialageofempires
User avatar
 ImRiver
RTSL Staff
 
Posts: 1540
Joined: Jul 22, 2012
Age: 22
 1964 (55%)
 

Re: Annoying Start bug

Postby  Janik » Sat Feb 11, 2017 3:21 am

Try GPU Scaling: ON. In your graphics driver. I Hope this helps.
 Janik
 
Posts: 286
Joined: Mar 28, 2013
Age: 22
 2000 (63%)
 

Re: Annoying Start bug

Postby  ImRiver » Sat Feb 11, 2017 3:31 am

thanks for the help, but I have no idea how to do that 11 sorry i dont know much about pc :oops:
Mejor Canal Youtube de AoC en Español, LEJOS:
https://www.youtube.com/serialageofempires
User avatar
 ImRiver
RTSL Staff
 
Posts: 1540
Joined: Jul 22, 2012
Age: 22
 1964 (55%)
 

Re: Annoying Start bug

Postby  Sinken » Sat Feb 11, 2017 3:27 pm

I had the same problem and found the same solution as you... Even Genette didn't really know what to do :(
 Sinken
 
Posts: 175
Joined: Apr 22, 2013
 

Re: Annoying Start bug

Postby  Genette » Sat Feb 11, 2017 4:16 pm

Nice find, Janik!

I can't reproduce it on my system(s) unfortunately. We'll keep this in mind and suggest it to players who get this glitch, too.

If anyone's curious, this is how it looks like: (thx River for providing the screenshot)
Image
User avatar
 Genette
 
Posts: 1227
Joined: Jul 28, 2012
 1624 (49%)
 
Advertisement from Google 
 

Re: Annoying Start bug

Postby  BiohazardJuan » Sun Feb 12, 2017 12:09 am

It's happening to me too. Couldn't find any solution yet.
 BiohazardJuan
 
Posts: 1
Joined: Sep 03, 2014
 

Re: Annoying Start bug

Postby BMAPC187 » Sun Feb 12, 2017 12:30 am

apparently janik posted the solution above? :?
BMAPC187
 
 

Re: Annoying Start bug

Postby  ImRiver » Sun Feb 12, 2017 12:47 am

  11 Feb 2017, 23:30 GMT » BMAPC187 wrote:
apparently janik posted the solution above? :?

I've no idea what he said, neither do I know how to do that, I googled it and couldnt find anything :/
Mejor Canal Youtube de AoC en Español, LEJOS:
https://www.youtube.com/serialageofempires
User avatar
 ImRiver
RTSL Staff
 
Posts: 1540
Joined: Jul 22, 2012
Age: 22
 1964 (55%)
 

Re: Annoying Start bug

Postby  nC_Andorin » Sun Feb 12, 2017 12:56 am

  11 Feb 2017, 23:47 GMT » ImRiver wrote:
  11 Feb 2017, 23:30 GMT » BMAPC187 wrote:
apparently janik posted the solution above? :?

I've no idea what he said, neither do I know how to do that, I googled it and couldnt find anything :/


http://www11.pic-upload.de/25.06.15/to4mlst5bk6.jpg
not 100% sure. ^^
 nC_Andorin
 
Posts: 1721
Joined: Oct 22, 2010
 2000 (48%)
 

Re: Annoying Start bug

Postby  Janik » Sun Feb 12, 2017 3:00 am

idk what it does either 11 but it helped me on many issues before.
 Janik
 
Posts: 286
Joined: Mar 28, 2013
Age: 22
 2000 (63%)
 
 
Next

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

Legend: Global moderators, News posters, Tournament moderators

cron