Problems registering at AoCZone?
You can try resending activation email. If that doesnt work you can send an email here. If you forgot your password click here.
 Main Menu

 ForumsSearch »

 Masters of Arena 5

 Battle of Africa

 The Legacy Cup 2

 Recurring Series

 AoC Recorded Games

 AoE2HD Recorded Games

 AoFE Recorded Games

 Major Past Tournaments

 Users currently online
Members (16)
»  Ator
»  SobeK
»  xLain
Guests (123)

 AoC Clans Add yours »

 Links

 Auto downloadedFind »

 Ads

l got a silly big problem

Post here if you have any problems registering or resending activation email/password.
Advertisement from Google 
 

l got a silly big problem

Postby  evertone » Mon Apr 18, 2011 7:51 pm

l am sorry maybe l am opening the topic wrong area...l lost my sound when l opened aoc or another games.l updated my sound card also formatted comp. and reinstalled the games dunno what must l do.if anyone can help me pls write here.or l wont play any game no more :(
 evertone
 
Posts: 187
Joined: Jun 18, 2010
 
 

Re: l got a silly big problem

Postby  _Ares_ » Mon Apr 18, 2011 8:04 pm

give more info about your comp!
what motherboard
what sound card (if not using motherboard one)
what operating system, etc..

and instaed of reformat for future do system restore!
User avatar
 _Ares_
Top TG player
 
Posts: 1718
Joined: Apr 07, 2010
Age: 28
 1968 (55%)
 

Re: l got a silly big problem

Postby  IvIaximus » Mon Apr 18, 2011 8:08 pm

did u connect ur sound system to computer??
Emin:
Not going to write one page down to explain how nonsense evolution is. lol
---
[19:10]<BielySokol>What happen?
[19:15]<+[ByT]Poxo> sorry, **** up start and cat starting throwing up in the table
---
[17:01] +[_SY_]Fengxin_ says:
wp maya
 IvIaximus
 
Posts: 3285
Joined: May 16, 2010
Age: 27
 

Re: l got a silly big problem

Postby  evertone » Mon Apr 18, 2011 9:02 pm

  18 Apr 2011, 19:08 GMT » MaximuS wrote:
did u connect ur sound system to computer??

dont make joke maaan..

l use xp sp2
p4 3.0
1.25 ram
geforce fx 5700
Vinly AC 97 codec combo driver
msı motherboard

l open aoc 1-2 mn later sound down.then l go to My Comp. and Device Manager l deactivate sound card and later activing it.and it works but if l play aoc again it down again....
 evertone
 
Posts: 187
Joined: Jun 18, 2010
 

Re: l got a silly big problem

Postby  IvIaximus » Mon Apr 18, 2011 9:33 pm

sorrry for that but i could not help myself, it really happened to my friend... 11
Emin:
Not going to write one page down to explain how nonsense evolution is. lol
---
[19:10]<BielySokol>What happen?
[19:15]<+[ByT]Poxo> sorry, **** up start and cat starting throwing up in the table
---
[17:01] +[_SY_]Fengxin_ says:
wp maya
 IvIaximus
 
Posts: 3285
Joined: May 16, 2010
Age: 27
 
Advertisement from Google 
 

Re: l got a silly big problem

Postby  MarioCasas » Tue Apr 19, 2011 12:11 am

Format at geçer kanka :D

Edited: Only english please. If you use english more people will understand and be able to help you.
 MarioCasas
 
Posts: 262
Joined: Mar 29, 2011
 

Re: l got a silly big problem

Postby  evertone » Tue Apr 19, 2011 12:04 pm

attım abi ama aynı halaa
 evertone
 
Posts: 187
Joined: Jun 18, 2010
 
 

Return to Problems registering at AoCZone

Who is online

Users browsing this forum: No registered users and 1 guest

Legend: Global moderators, News posters, Tournament moderators