Problems registering at AoCZone?
You can try resending activation email. If that doesnt work you can send an email here. If you forgot your password click here.

issues during installation of wololoKingdom patch

Take part in AoE2HD discussions, share strategies and gaming experience
Advertisement from Google 
 

issues during installation of wololoKingdom patch

Postby  nitesh47 » Tue Jan 23, 2018 8:03 pm

Hi.

I have purchased the AOE II HD: rise of raja, african kingdom & the forgotten empire pack from steam & installed it. Its running fine there. But I am unable to install the WK patch. it states following error...

No installation of Age of Conquerors detected.
You need to have either the CD version or the compatibility patch installed. Make sure you can run regular AoC on Voobly before running this installer.

Please someone suggest.
_PuRSuiT says:
if u really want to be good aoc player..........u need to be fast and have immense composure while playing
 nitesh47
 
Posts: 60
Joined: Jun 27, 2010
 

Re: issues during installation of wololoKingdom patch

Postby  nimanoe » Tue Jan 23, 2018 8:43 pm

You need to have Steam open when you install the patch, did you do that?
LEO CLAN IS BEST CLAN
User avatar
 nimanoe
 
Posts: 1475
Joined: Jan 15, 2014
Age: 23
 1513 (45%)
 

Re: issues during installation of wololoKingdom patch

Postby  nitesh47 » Tue Jan 23, 2018 9:17 pm

yes i tried that but the problem still persist.
_PuRSuiT says:
if u really want to be good aoc player..........u need to be fast and have immense composure while playing
 nitesh47
 
Posts: 60
Joined: Jun 27, 2010
 

Re: issues during installation of wololoKingdom patch

Postby  TriRem » Tue Jan 23, 2018 10:01 pm

Are you using the compatibility patch or do you have a CD installation for Voobly ?
 TriRem
 
Posts: 63
Joined: Dec 13, 2015
Location: France
Age: 22
 
 

Return to General AoE2HD Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

Legend: Global moderators, News posters, Tournament moderators